Return to Excel Formulas List

Somme Si Supérieur À ou Égal À – Excel et Google Sheets

Download Example Workbook

Télécharger le Classeur Exemple

Ce tutoriel montre comment utiliser la fonction SOMME.SI.ENS pour additionner les lignes dont les données sont supérieures (ou égales) à une valeur spécifique dans Excel et Google Sheets.

somme si superieur fonction principale

Somme Si la Valeur est Supérieure à 0

La fonction SOMME.SI.ENS additionne les lignes de données qui répondent à certains critères. Sa syntaxe est la suivante :

fonction somme si ens parametres

Cet exemple additionnera tous les pointages qui sont supérieurs à zéro.

=SOMME.SI.ENS(C3:C9;C3:C9;">0")

exemple somme si ens superieur 1

Remarque : le critère « >0 » additionne tous les pointages supérieurs à zéro.

Somme Si Supérieur À

Cet exemple résume le revenu de tous les numéros de commande supérieurs à 527 (le critère est « >527 »).

=SOMME.SI.ENS(C3:C9;B3:B9;">527")

exemple somme si ens superieur 2

Somme Si Supérieur ou Égal À

Pour inclure les revenus des numéros de commande supérieurs ou égaux à 527, nous pouvons modifier le critère comme suit (« >=527 ») :

=SOMME.SI.ENS(C3:C9;B3:B9;">=527")

Somme Si Supérieur À – Références de Cellule

En général, il n’est pas recommandé de coder des valeurs en dur dans les formules. Il est plus souple d’utiliser une cellule distincte pour définir la valeur du critère.

=SOMME.SI.ENS(C3:C9;B3:B9;">"&E3)

exemple somme si ens superieur reference cellule

Maintenant, nous ajoutons l’opérateur logique entre guillemets («  ») et utilisons & pour joindre l’opérateur et la valeur :

">"&E3

D’autres opérateurs logiques peuvent être utilisés dans cette formule, tels que :

  • Égal à (« = »&E3)
  • Supérieur ou égal à (« >= »&E3)
  • Inférieur à (« <« &E3)
  • Inférieur ou égal à (« <= »&E3)
  • Différent de (« <> »&E3)

Verrouillage des Références de Cellule

Pour faciliter la lecture de nos formules, nous avons présenté les formules sans les références de cellules verrouillées :

=SOMME.SI.ENS(C3:C9;B3:B9;">"&E3)

Mais ces formules ne fonctionneront pas correctement lorsqu’elles seront copiées et collées ailleurs dans votre fichier. Au lieu de cela, vous devez utiliser des références de cellules verrouillées comme ceci :

=SOMME.SI.ENS($C$3:$C$9;$B$3:$B$9;">"&E3)

Pour en savoir plus, lisez notre article sur le verrouillage des références de cellule.

Somme Si Supérieur À dans Google Sheets

Ces formules fonctionnent exactement de la même manière dans Google Sheets et dans Excel.

somme si superieur google sheets

Excel Practice Worksheet

practice excel worksheet

Practice Excel functions and formulas with our 100% free practice worksheets!

  • Automatically Graded Exercises
  • Learn Excel, Inside Excel!

Free Download

Return to Excel Formulas List