Volver a la Lista de Fórmulas de Excel

Redondear el Precio al Peso o Céntimo más Cercano en Excel y Google Sheets

Descargar Libro de Ejemplo

Descargar el Libro de Ejemplo

Este tutorial demostrará cómo redondear un precio al dólar o centavo más cercano en Excel y Google Sheets.

redondear precio

 

Redondear el precio al Peso más cercano

Existen varias funciones de redondeo que puedes utilizar para redondear precios. A continuación veremos cada una de las funciones, pero todas funcionan de la misma manera; Introduzca núm_decimales = 0 para redondear al dólar más cercano.

Función REDONDEAR

La función REDONDEAR puede redondear un valor monetario al peso más cercano usando las reglas de redondeo estándar (cualquier cosa por debajo de $0.50 se redondea hacia abajo, de lo contrario se redondea hacia arriba).

=REDONDEAR(B3;0)

Función redondear

Función REDONDEAR.MAS

La función REDONDEAR.MAS redondea al dólar más cercano.

=REDONDEAR.MAS(B3;0)

Función redondear max

Función REDONDEAR.MENOS

La función REDONDEAR.MENOS redondeará hacia abajo al peso más cercano.

=REDONDEAR.MENOS(B3;0)

ROUNDDOWN

Redondear el precio al céntimo más cercano

Estableciendo la entrada núm_decimales a 2 podemos redondear al céntimo más cercano.

Función REDONDEAR

=REDONDEAR(B3;2)

Función redondear centavos Round Nearest Cent

Función REDONDEAR.MAS

=REDONDEAR.MAS(B3;2)

Función redondear mas centavos

Función REDONDEAR.MENOS

=REDONDEAR.MENOS(B3;2)

Función redondear menos centavos

Redondear el precio para que termine en 99

Restando 0,01 a cualquiera de las fórmulas anteriores, podemos redondear un precio para que termine en 99 céntimos.

=REDONDEAR(B3;0)-0.01

Función redondear 099

Redondear el precio al peso o céntimo más cercano en Google Sheets

Todos los ejemplos anteriores funcionan exactamente igual en Google Sheets que en Excel.

Round Price Formula Google

Excel Practice Worksheet

practice excel worksheet

Practice Excel functions and formulas with our 100% free practice worksheets!

  • Automatically Graded Exercises
  • Learn Excel, Inside Excel!

Free Download

Volver a la Lista de Fórmulas de Excel