Zurück zu Excel-Formeln

Zellen gleich einem von zwei Ergebnissen zählen – Excel & G-Sheets

In diesem Tutorial werden wir die Anzahl der Zellen zählen, die entweder ein Ergebnis oder ein anderes enthalten.

Zellen gleich zwei Ergebnissen zaehlen Hauptfunktion

Zellen mit einem bestimmten Wert mithilfe von ZÄHLENWENN zählen

Die Funktion ZÄHLENWENN zählt, wie oft der angegebene Wert in dem Bereich vorkommt. Durch Addieren der Ergebnisse von zwei ZÄHLENWENN-Funktionen können wir die Anzahl der Elemente berechnen, die gleich einem der beiden Ergebnisse sind.

Anhand des obigen Datensatzes wollen wir die Anzahl der Vorkommen der Namen „George“ und „Caitlyn“ ermitteln:

=ZÄHLENWENN(A2:A10; "George") + ZÄHLENWENN(A2:A10; "Caitlyn")

Zellen gleich zwei Ergebnissen zaehlen erklärt

Das Ergebnis ist 3, weil der Name „George“ zweimal in diesem Bereich vorkommt (in den Zellen A4 und A6) und der Name „Caitlyn“ nur einmal (in Zelle A7).

Bitte denken Sie daran, dass Sie nach so vielen Ergebnissen suchen können, wie Sie möchten. Denken Sie nur daran, das zusätzliche Plus-Zeichen (+) hinzuzufügen.

Sie können auch Platzhalter verwenden, um Teilübereinstimmungen zu finden. Wenn Sie zum Beispiel die Anzahl der Zellen, die mit G beginnen, und die Anzahl der Zellen, die mit A beginnen, zählen möchten, können Sie die folgende Formel verwenden:

=ZÄHLENWENN(A2:A10; "G*") + ZÄHLENWENN(A2:A10; "A*")

Zellen gleich zwei Ergebnissen zaehlen Platzhalter verwenden

Das Ergebnis ist 4, da wir zwei Namen, die mit G beginnen (A4 und A6) und zwei Namen, die mit C beginnen (A7 und A11), haben.

Zählen von Zellen, die gleich X oder Y sind, in Google Sheets

Die oben genannten Funktionen funktionieren auch in Google Sheets auf die gleiche Weise.

=ZÄHLENWENN(A2:A10; "George") + ZÄHLENWENN(A2:A10; "Caitlyn")

Zellen gleich zwei Ergebnissen zaehlen Google Sheets

=ZÄHLENWENN(A2:A10; "G*") + ZÄHLENWENN(A2:A10; "A*")

Zellen gleich zwei Ergebnissen zaehlen Platzhalter in Google Sheets verwenden

Excel Practice Worksheet

practice excel worksheet

Practice Excel functions and formulas with our 100% free practice worksheets!

  • Automatically Graded Exercises
  • Learn Excel, Inside Excel!

Free Download

Zurück zu Excel-Formeln